<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<title>KillarneyToday.com - Killarney, Co. Kerry, Ireland</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.killarneytoday.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="KillarneyToday.com - Killarney, Co. Kerry, Ireland" />
<meta property="og:url" content="https://www.killarneytoday.com/" />
<meta property="og:site_name" content="KillarneyToday.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="KillarneyToday.com - Killarney, Co. Kerry, Ireland" />
<meta name="twitter:site" content="@KillarneyToday" />
<meta name="twitter:creator" content="@KillarneyToday" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.killarneytoday.com\/","name":"Killarney Today","alternateName":"KillarneyToday.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.killarneytoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.killarneytoday.com\/","sameAs":["https:\/\/www.facebook.com\/killarneytoday\/","https:\/\/twitter.com\/KillarneyToday"],"@id":"#organization","name":"Killarney Today","logo":"http:\/\/www.killarneytoday.com\/wp-content\/uploads\/2017\/02\/Killarney-Today-540x210-540x210.gif"}</script>
<meta name="google-site-verification" content="UP0qRq5_PYbwijmEwLxavQMg7g2PY-yGLWeZ_k6us58" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.killarneytoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='headway-general-https-css'  href='https://www.killarneytoday.com/?headway-trigger=compiler&#038;file=general-https&#038;layout-in-use=front_page&#038;rand=1245526350' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-front_page-https-css'  href='https://www.killarneytoday.com/?headway-trigger=compiler&#038;file=layout-front_page-https&#038;layout-in-use=front_page&#038;rand=1068267175' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.killarneytoday.com/wp-content/themes/headway/library/blocks/slider/assets/flexslider.css?x19683' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.killarneytoday.com/wp-content/plugins/jetpack/css/jetpack.css?x19683' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='https://www.killarneytoday.com/wp-includes/js/jquery/jquery.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/themes/headway/library/blocks/slider/assets/jquery.flexslider-min.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/?headway-trigger=compiler&#038;file=block-dynamic-js-layout-front_page-https&#038;layout-in-use=front_page&#038;rand=1279148147'></script>

<!--[if lt IE 9]>
<script src="https://www.killarneytoday.com/wp-content/themes/headway/library/media/js/html5shiv.js?x19683"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.killarneytoday.com/wp-content/themes/headway/library/media/js/ie8.js?x19683"></script>
<![endif]-->



<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="https://www.killarneytoday.com/feed/" title="KillarneyToday.com" />
<link rel="pingback" href="https://www.killarneytoday.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="KillarneyToday.com &raquo; Feed" href="https://www.killarneytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KillarneyToday.com &raquo; Comments Feed" href="https://www.killarneytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KillarneyToday.com &raquo;  Comments Feed" href="https://www.killarneytoday.com/7-2/feed/" />
<link rel='https://api.w.org/' href='https://www.killarneytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.killarneytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.killarneytoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.killarneytoday.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.killarneytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.killarneytoday.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.killarneytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.killarneytoday.com%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

</head>

<body class="home page-template-default page page-id-7 custom safari webkit android pageid-7 page-slug-7-2 layout-front_page layout-using-front_page" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-2" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fixed-24-20-20 wrapper-first" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-14">
<header id="block-12" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="https://www.killarneytoday.com" class="banner-image"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/02/Killarney-Today-540x210-540x210.gif?x19683" alt="KillarneyToday.com" /></a>
</div>

</header>

</section>

<section class="column column-2 grid-left-0 grid-width-10">
<aside id="block-105" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-2" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-menu-1" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="https://www.killarneytoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24106"><a href="https://www.killarneytoday.com/category/news/breaking/">Breaking</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.killarneytoday.com/category/news/community/">Community</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://www.killarneytoday.com/category/news/newsspecial/">News Specials</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://www.killarneytoday.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://www.killarneytoday.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-24105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24105"><a href="https://www.killarneytoday.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.killarneytoday.com/category/features/property/">Property</a></li>
	<li id="menu-item-6761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6761"><a href="https://www.killarneytoday.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://www.killarneytoday.com/category/news/obits/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78"><a href="https://www.killarneytoday.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.killarneytoday.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.killarneytoday.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.killarneytoday.com/category/sport/golf/">Golf</a></li>
	<li id="menu-item-24110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24110"><a href="https://www.killarneytoday.com/category/sport/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-24107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24107"><a href="https://www.killarneytoday.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-24108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24108"><a href="https://www.killarneytoday.com/category/specials/lifestyles-specials/">Lifestyles</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.killarneytoday.com/category/features/turnbacktime/">Turn Back Time</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3613"><a href="https://www.killarneytoday.com/category/features/businessbuddies/">Business Buddies</a></li>
	<li id="menu-item-24109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24109"><a href="https://www.killarneytoday.com/category/specials/picspecials/">PIcture Specials</a></li>
</ul>
</li>
<li id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1280"><a href="https://www.killarneytoday.com/all-about-us/">All about us</a>
<ul class="sub-menu">
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.killarneytoday.com/contact/">Contact</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.killarneytoday.com/message/">Message</a></li>
	<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1282"><a href="https://www.killarneytoday.com/new-start/">New Start</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://www.killarneytoday.com/1270-2/">Advertising</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="https://www.killarneytoday.com/who-we-are/">Who We Are</a></li>
</ul>
</li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="https://www.killarneytoday.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-4" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider"><ul class="slides"><li><a href="http://www.killarneytoday.com/contact/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/KT-banner.gif?x19683" alt="" title="" /></a></li><li><a href="http://www.killarneycu.ie/loans/143-loan-application-quick" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Killarney-Credit-Union.gif?x19683" alt="" title="" /></a></li><li><a href="http://rentokil.ie" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/Rentokilbanner.gif?x19683" alt="" title="" /></a></li></ul></div>
</div>

</div>

</section>

</section>


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-1" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p>News</p></div>
</div>

</div>
<div id="block-8" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-38496" class="post-38496 post type-post status-publish format-standard has-post-thumbnail hentry category-gaa category-news category-sport author-johnomahony custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-25-at-20.06.38-125x125.png?x19683" alt="Killian leads Kerry against the Rebels" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" title="Killian leads Kerry against the Rebels" rel="bookmark">Killian leads Kerry against the Rebels</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-25T18:51:40+00:00">June 25, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>GLENFLESK duo Daniel O’Brien and Jeff O’Donoghue are both included on the Kerry team to play Cork in the Munster Junior Football Championship final at Páirc Uí Rinn on Tuesday evening (7.30pm). Evan Cronin from Spa, DJ Murphy from Gneeveguiilla and Liam Carey of Beaufort are all on the bench and the team is unchanged&hellip; <a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/sport/gaa/" rel="category tag">GAA</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a>, <a href="https://www.killarneytoday.com/category/sport/" rel="category tag">Sport</a></footer></article>

</div>



<div class="entry-row">

<article id="post-38493" class="post-38493 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news author-johnomahony alt custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/connie-bids-glory-sunshine/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Connie-Brosnan-PR-125x125.png?x19683" alt="Connie bids for glory in the sunshine" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/connie-bids-glory-sunshine/" title="Connie bids for glory in the sunshine" rel="bookmark">Connie bids for glory in the sunshine</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-25T18:11:29+00:00">June 25, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>POPULAR Killarney man Connie Brosnan will fly the tricolor with pride in Spain this week when he will compete against athletes from several other countries in the World Transplant Games in Malaga. Team Ireland headed to the sun on Saturday with talented sportsman Connie taking part in the golf singles and team event as well&hellip; <a href="https://www.killarneytoday.com/connie-bids-glory-sunshine/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/news/community/" rel="category tag">Community</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a></footer></article>

</div>

</div>
</div>

</div>
<div id="block-23" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p><a href="http://www.killarneytoday.com/category/news/">Older Posts</a></p></div>
</div>

</div>
<div id="block-9" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p>Sport</p></div>
</div>

</div>
<div id="block-14" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-38496" class="post-38496 post type-post status-publish format-standard has-post-thumbnail hentry category-gaa category-news category-sport author-johnomahony custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-25-at-20.06.38-125x125.png?x19683" alt="Killian leads Kerry against the Rebels" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" title="Killian leads Kerry against the Rebels" rel="bookmark">Killian leads Kerry against the Rebels</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-25T18:51:40+00:00">June 25, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>GLENFLESK duo Daniel O’Brien and Jeff O’Donoghue are both included on the Kerry team to play Cork in the Munster Junior Football Championship final at Páirc Uí Rinn on Tuesday evening (7.30pm). Evan Cronin from Spa, DJ Murphy from Gneeveguiilla and Liam Carey of Beaufort are all on the bench and the team is unchanged&hellip; <a href="https://www.killarneytoday.com/killian-leads-kerry-rebels/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/sport/gaa/" rel="category tag">GAA</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a>, <a href="https://www.killarneytoday.com/category/sport/" rel="category tag">Sport</a></footer></article>

</div>



<div class="entry-row">

<article id="post-38479" class="post-38479 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-soccer category-sport author-johnomahony alt custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/winner-takes-derby-decider/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-25-at-14.57.50-125x125.png?x19683" alt="Winner takes all in derby decider" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/winner-takes-derby-decider/" title="Winner takes all in derby decider" rel="bookmark">Winner takes all in derby decider</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-25T13:40:10+00:00">June 25, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>LOCAL bragging rights will be every bit as important as silverware in the clubhouse cabinet this Sunday evening after fierce local rivals Celtic and Athletic clash in a glamour all-Killarney Kerry District League Premier A final this afternoon. With the kick-off in Mounthawk Park at 3.30pm, this encounter has all the ingredients required to be&hellip; <a href="https://www.killarneytoday.com/winner-takes-derby-decider/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a>, <a href="https://www.killarneytoday.com/category/sport/soccer/" rel="category tag">Soccer</a>, <a href="https://www.killarneytoday.com/category/sport/" rel="category tag">Sport</a></footer></article>

</div>

</div>
</div>

</div>
<div id="block-202" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><a href="http://www.killarneytoday.com/category/sport/">Older Posts</a></div>
</div>

</div>
<figure id="block-208" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<img src="https://www.killarneytoday.com/wp-content/uploads/2016/05/white2-580x20.jpg?x19683" alt="" title="" itemprop="contentURL"/>
</div>

</figure>
<div id="block-20" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p>Business</p></div>
</div>

</div>
<div id="block-15" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-38399" class="post-38399 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news author-johnomahony custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/tourism-created-50000-jobs-six-years/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-22-at-12.53.39-125x125.png?x19683" alt="Tourism has created 50,000 jobs in six years" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/tourism-created-50000-jobs-six-years/" title="Tourism has created 50,000 jobs in six years" rel="bookmark">Tourism has created 50,000 jobs in six years</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-22T11:34:40+00:00">June 22, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>HOTELIERS say the appointment of Kerry TD Brendan Griffin as Minister of State for Tourism and Sport comes at a pivotal time for the tourism sector. They say the strong recovery in Irish tourism has been supported by a range of targeted government measures that have been enormously positive for the industry but recent CSO&hellip; <a href="https://www.killarneytoday.com/tourism-created-50000-jobs-six-years/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/news/business/" rel="category tag">Business</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a></footer></article>

</div>



<div class="entry-row">

<article id="post-38342" class="post-38342 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news author-johnomahony alt custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/good-news-tourism-trade/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/tourism-adventure-KT1-125x125.jpg?x19683" alt="It&#8217;s all good news for the tourism trade" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/good-news-tourism-trade/" title="It&#8217;s all good news for the tourism trade" rel="bookmark">It&#8217;s all good news for the tourism trade</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-20T17:31:37+00:00">June 20, 2017</time></div></header><div class="entry-summary entry-content" itemprop="text"><p>SUNSHINE or not, they’re coming in their droves to Killarney and Ireland’s other premier tourist destinations and, for the first time ever, the number of holidaymakers from North America broke the magical one million mark in 2016. Fáilte Ireland today published a preliminary compilation of key findings on industry performance last year with data on&hellip; <a href="https://www.killarneytoday.com/good-news-tourism-trade/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/news/business/" rel="category tag">Business</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a></footer></article>

</div>

</div>
</div>

</div>
<div id="block-204" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><a href="http://www.killarneytoday.com/category/news/business/">Older Posts</a></div>
</div>

</div>
<figure id="block-207" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<img src="https://www.killarneytoday.com/wp-content/uploads/2016/05/white1-580x20.jpg?x19683" alt="" title="" itemprop="contentURL"/>
</div>

</figure>
<div id="block-21" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p>Features</p></div>
</div>

</div>
<div id="block-17" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-38379" class="post-38379 post type-post status-publish format-standard has-post-thumbnail hentry category-businessbuddies category-news author-johnomahony custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/prudent-buying-new-car/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Helen-Courtney-Power-June-2017-125x125.png?x19683" alt="Be prudent when buying a new car" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/prudent-buying-new-car/" title="Be prudent when buying a new car" rel="bookmark">Be prudent when buying a new car</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-06-21T14:27:33+00:00">June 21, 2017</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="https://www.killarneytoday.com/author/johnomahony/" title="View all posts by John O'Mahony" itemprop="url"><span class="entry-author-name" itemprop="name">John O'Mahony</span></a></span> &bull; <a href="https://www.killarneytoday.com/prudent-buying-new-car/#respond" title="Be prudent when buying a new car &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-summary entry-content" itemprop="text"><p>WITH the 712 car registrations on the horizon, Killarney Credit Union has issued some timely advice to members of the public to ensure they are fully informed on the motor finance deals that are on offer and to  consider options before signing on the dotted line. Research conducted by the Competition and Consumer Protection Commission&hellip; <a href="https://www.killarneytoday.com/prudent-buying-new-car/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/features/businessbuddies/" rel="category tag">Business Buddies</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a></footer></article>

</div>



<div class="entry-row">

<article id="post-36319" class="post-36319 post type-post status-publish format-standard has-post-thumbnail hentry category-businessbuddies category-news author-johnomahony alt custom-query" itemscope itemtype="http://schema.org/Article"><a href="https://www.killarneytoday.com/celebrating-ancient-festival-bealtaine/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/Brehon-chefs-2015-1-125x125.jpg?x19683" alt="Celebrating the ancient festival of Bealtaine" width="125" height="125" itemprop="image" />
			</a><header><h2 class="entry-title" itemprop="headline"><a href="https://www.killarneytoday.com/celebrating-ancient-festival-bealtaine/" title="Celebrating the ancient festival of Bealtaine" rel="bookmark">Celebrating the ancient festival of Bealtaine</a></h2><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-04-29T12:58:43+00:00">April 29, 2017</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="https://www.killarneytoday.com/author/johnomahony/" title="View all posts by John O'Mahony" itemprop="url"><span class="entry-author-name" itemprop="name">John O'Mahony</span></a></span> &bull; <a href="https://www.killarneytoday.com/celebrating-ancient-festival-bealtaine/#respond" title="Celebrating the ancient festival of Bealtaine &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-summary entry-content" itemprop="text"><p>FOOD lovers in Killarney will have an opportunity to celebrate the ancient festival of Bealtaine at a special evening of Irish food and folklore at Danú Restaurant at The Brehon. Head chef Chad Byrne and his team have a created a sumptuous five-course menu from seasonal produce to celebrate the end of winter and the&hellip; <a href="https://www.killarneytoday.com/celebrating-ancient-festival-bealtaine/" class="more-link">Read More&#8230;</a></p>
</div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.killarneytoday.com/category/features/businessbuddies/" rel="category tag">Business Buddies</a>, <a href="https://www.killarneytoday.com/category/news/" rel="category tag">News</a></footer></article>

</div>

</div>
</div>

</div>
<div id="block-205" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><a href="http://www.killarneytoday.com/category/features/">Older Posts</a></div>
</div>

</div>
<figure id="block-206" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<img src="https://www.killarneytoday.com/wp-content/uploads/2016/05/white3-580x160.jpg?x19683" alt="" title="" itemprop="contentURL"/>
</div>

</figure>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-6" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider"><ul class="slides"><li><a href="http://www.initial.ie" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/Initial.gif?x19683" alt="" title="" /></a></li><li><a href="http://www.kerryetb.ie/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/two-mile.gif?x19683" alt="" title="" /></a></li><li><a href="https://www.killarneytoday.com/wp-content/uploads/2017/06/KCFE-A4-List-of-Courses-double-sided.pdf?x19683" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/KCFE5.gif?x19683" alt="" title="" /></a></li></ul></div>
</div>

</div>
<div id="block-5" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider"><ul class="slides"><li><a href="http://www.omahonymedia.com/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/OMM-1.gif?x19683" alt="" title="" /></a></li><li><img src="https://www.killarneytoday.com/wp-content/uploads/2017/05/NK-1-copy.gif?x19683" alt="" title="" /></li><li><a href="http://www.killeenhousehotel.com/rozzers-killarney-restaurant.html" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/Rozzers.gif?x19683" alt="" title="" /></a></li></ul></div>
</div>

</div>
<div id="block-7" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider flexslider-no-slide"><div class="flex-viewport"><ul class="slides"><li><a href="http://torcsolicitors.ie/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/02/Torc1-340x210-340x210.gif?x19683" alt="" title="" /></a></li></ul></div></div>
</div>

</div>
<div id="block-16" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider flexslider-no-slide"><div class="flex-viewport"><ul class="slides"><li><a href="http://torcsolicitors.ie/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/06/Torc1-340x210-340x210.gif?x19683" alt="" title="" /></a></li></ul></div></div>
</div>

</div>
<div id="block-3" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider flexslider-no-slide"><div class="flex-viewport"><ul class="slides"><li><a href="http://www.mainevalleypost.com/" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/02/MVP-340x210.gif?x19683" alt="" title="" /></a></li></ul></div></div>
</div>

</div>
<div id="block-19" class="block block-type-slider block-fluid-height" data-alias="">
<div class="block-content">
<div class="flexslider flexslider-no-slide"><div class="flex-viewport"><ul class="slides"><li><a href="/cdn-cgi/l/email-protection#056b607276456e6c696964776b607c716a61647c2b666a68" target="_blank"><img src="https://www.killarneytoday.com/wp-content/uploads/2017/04/KT-ad-2.gif?x19683" alt="" title="" /></a></li></ul></div></div>
</div>

</div>
<aside id="block-201" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-4" class="widget widget_text">
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkillarneytoday%2F&tabs&width=300&height=70&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId=111723195946314" width="300" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</li>
<li id="twitter_timeline-2" class="widget widget_twitter_timeline">
<a class="twitter-timeline" data-width="340" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="nofooter transparent" data-widget-id="445271088675553281">My Tweets</a></li>
</ul>
</div>

</aside>
<aside id="block-10" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-5" class="widget widget_text">
			<div class="textwidget"></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


</div>

</div>

<div id="wrapper-4" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fixed-24-20-20 wrapper-last" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-11">
<figure id="block-11" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<img src="https://www.killarneytoday.com/wp-content/uploads/2014/03/KT-white1.png?x19683" alt="" title="" itemprop="contentURL"/>
</div>

</figure>
<footer id="block-22" class="block block-type-footer block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright © 2016 KillarneyToday.com  |  Design by  <a href="http://www.mdgd.net">www.mdgd.net</a></p>
</div>
</div>
</div>

</footer>

</section>

<section class="column column-2 grid-left-0 grid-width-13">
<nav id="block-13" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://www.killarneytoday.com/category/news/">News</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://www.killarneytoday.com/category/sport/">Sport</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.killarneytoday.com/category/features/">Features</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.killarneytoday.com/contact/">Contact</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.killarneytoday.com/disclaimer/">Disclaimer</a></li>
</ul></div>
</div>

</nav>
<figure id="block-203" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<img src="https://www.killarneytoday.com/wp-content/uploads/2015/11/Screen-Shot-2015-11-05-at-20.49.51-500x160.png?x19683" alt="" title="" itemprop="contentURL"/>
</div>

</figure>

</section>

</section>


</div>

</div>



<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.killarneytoday.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x19683' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/lazy-load/js/lazy-load.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-includes/js/wp-embed.min.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/jetpack/_inc/spin.js?x19683'></script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x19683'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.killarneytoday.com\/wp-admin\/admin-ajax.php","nonce":"5839de1771","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.killarneytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.killarneytoday.com%2Fkillian-leads-kerry-rebels%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.killarneytoday.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x19683'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'65002828',post:'7',tz:'0',srv:'www.killarneytoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '65002828', '7' ]);
</script>


</div>



<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.killarneytoday.com @ 2017-06-25 20:12:42 by W3 Total Cache -->